VPN / Network Service Mesh Degradation in Europe

Minor incident Multi-Cloud Networking
2020-03-12 12:24 UTC · 33 minutes

Updates

Resolved

The issue was isolated to a VPN cluster in our Amsterdam POP which failed. The devices have been power-cycled and service has been restored to normal. The impact was only to VPN customers in the region. Engineers are now working on a root cause analysis.

November 4, 2021 · 15:24 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our VPN / Network Service Mesh in Europe. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

November 4, 2021 · 15:24 UTC

← Back