Network Degradation in Europe

Minor incident Global Network and Backbone Europe
2022-04-30 14:55 UTC · 1 hour, 1 minute

Updates

Resolved

Resolving.

April 30, 2022 · 15:57 UTC
Monitoring

Traffic over alternate backbone paths to our Amsterdam super-POP has been load balanced to eliminate contention. Traffic through this POP has returned to normal. We are resolving this incident but pending an update from our vendors. Until our primary backbone fiber is restored, this POP remains “at risk”.

April 30, 2022 · 15:34 UTC
De-escalate

All traffic has been re-routed at this time. Engineers are continuing to perform remedial actions to ensure platform performance and latency returns to normal levels.

April 30, 2022 · 15:23 UTC
Investigating

Engineers have shifted a significant amount of traffic to alternate POPs. We anticipate a full resolution within 10 minutes or less.

April 30, 2022 · 15:14 UTC
Investigating

Engineers have found that there is a significant fiber outage in the Amsterdam region affecting our super-POP there. They are working to route traffic to alternate POPs at this time.

April 30, 2022 · 15:03 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

April 30, 2022 · 14:56 UTC

← Back