Network Degradation in Europe
Major incident
Cloud Load Balancing
ADC-as-a-Service
Web Application and API Protection (WAAP)
Global Network and Backbone
Europe
2022-02-21 22:54 UTC
· 35 minutes
Updates
Resolved
February 21, 2022 · 23:29 UTC
Engineers isolated the issue to a device failure in our Amsterdam POP. The device has been removed from service. Some customers may have noticed traffic shifting from Amsterdam to London during a 10 minute period when the device failed.
Issue
February 21, 2022 · 22:55 UTC
We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network in Europe. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.
← Back