Network Degradation

Minor incident Global Network and Backbone North America - West
2021-10-18 14:56 UTC · 31 minutes, 42 seconds

Updates

Resolved

After redirecting all traffic away from the ANY2 internet exchange in Los Angeles, we have observed all issues clear in the region and have seen stability for the past 15 minutes. Since customer traffic was directed away from this region to prevent impact, we will now bring it back into service.

October 18, 2021 · 15:28 UTC
Update

Engineers have isolated the issues in the US-W region to the ANY2 Internet Exchange where we connect to numerous networks in Los Angeles. We have shut down all BGP sessions with peers at that site and are diverting traffic to alternate providers or exchanges at other POPs to get around this issue.

October 18, 2021 · 15:16 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss in the US-W region. As a result, customer-facing traffic was diverted away from this region to minimize impact. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

October 18, 2021 · 14:57 UTC

← Back