Panel and API Maintenance: April 17, 2021 from 2021-04-17 14:00 UTC to 2021-04-17 21:00 UTC

Scheduled maintenance Support Ticket System Cloud Management Panel (UI) API Services Partner Panel
2021-04-17 14:00 UTC · 7 hours

Updates

Update

All maintenance completed successfully and the window has been closed.

November 4, 2021 · 15:25 UTC
Update

While our maintenance window remains open, all systems are back online and accessible including the panel, API and support portal.

We will post a final closure note when we have completed all checks and have closed this window.

November 4, 2021 · 15:25 UTC
Update

Network engineers have completed the switch stack reinstallation/rebuild. Systems engineers are now brining all systems back online. Services will be fully restored within 30 minutes or less.

Thank you for your tremendous patience while we worked through this major and unexpected issue during what should have been routine and low-impacting maintenance.

November 4, 2021 · 15:25 UTC
Update

During the software upgrade process on a Juniper switch stack, disk errors were discovered that require a format reinstall of the switch software.

Engineers are performing this work now which will extend the downtime for the API, Panel and Support portal for an additional 90 minutes.

We apologize for this and are working to complete this upgrade as quickly as possible.

November 4, 2021 · 15:25 UTC
Scheduled

On Saturday April 17, 2021 between 14:00 UTC and 21:00 UTC we will perform maintenance to the underlying infrastructure supporting the Cloud Management Panel and API. During this maintenance window, the panel may be unavailable for a short period of time up to 60 minutes. There will be no disruption or impact to underlying platform services such as DNS or Network routing for load balancing, firewalling, VPN services etc.

If you have any questions or concerns regarding this notification, please contact us by creating a support case or by contacting your account manager. We greatly value your business, and are working hard to improve our platform and service to you.

November 4, 2021 · 15:25 UTC

← Back