Global Backbone Network Degradation

Minor incident Global Network and Backbone North America - Central
2021-04-06 18:59 UTC · 42 minutes, 56 seconds

Updates

Resolved

All traffic has been normalized and balancing across our global platform returned to normal as of 7:28PM UTC.

We are resolving this incident at this time since there is no longer any customer impact.

April 6, 2021 · 19:42 UTC
De-escalate

Engineers have rebalanced all traffic across our backbone and routing is returning to normal.

April 6, 2021 · 19:32 UTC
Update

Engineers have found the root cause of the issues which relates to a large-scale backbone outage. We are working to balance backbone traffic across alternate paths to restore normal routing balance as quickly as possible.

Affected POPS include the UK, Europe, US-NW and US-C.

April 6, 2021 · 19:21 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

April 6, 2021 · 19:00 UTC

← Back