Panel & API Access Issues

Major incident Support Ticket System Knowledge Base Cloud Management Panel (UI) API Services
2025-02-06 15:33 UTC · 21 minutes

Updates

Resolved

This issue has been resolved.

February 6, 2025 · 15:55 UTC
Issue

We are currently investigating an issue affecting access to the Cloud Management Panel and API from some regions. As soon as we have further information to share, we will update you.

February 6, 2025 · 15:33 UTC

← Back