KB outage

Minor incident Knowledge Base
2025-01-27 14:28 UTC · 1 hour, 43 minutes

Updates

Resolved

This issue has been resolved.

January 27, 2025 · 16:11 UTC
Issue

We are aware that our Knowledge Base is currently down and are currently working on it at this time. Further updates will be provided here.

January 27, 2025 · 14:28 UTC

← Back