Network Degradation - Atlantic

Minor incident General Notifications / Issues outside of our network
2024-10-03 02:25 UTC · 30 minutes

Updates

Resolved

Engineers have resolved this issue at approx 2:43 AM UTC by routing traffic away from the affected network. We will continue to monitor for further issues.

October 3, 2024 · 02:54 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network where it traverses Cogent Communications. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

October 3, 2024 · 02:42 UTC

← Back