London Internet Exchange Outage

Minor incident Global Network and Backbone United Kingdom
2024-09-12 00:47 UTC · 35 minutes

Updates

Resolved

Connectivity has been restored at this time.

September 12, 2024 · 01:22 UTC
Investigating

Engineers have opened a case with LINX for further investigation.

All traffic completed redirection over alternate paths and traffic levels have returned to normal.

If you are still experiencing any issue, please open a support case.

We will downgrade this incident and provide further updates as we hear from the exchange.

September 12, 2024 · 01:00 UTC
Issue

At 00:34:26 UTC we received alarms that our ports went down to LINX, the London Internet Exchange. This caused traffic loss to destinations over the exchange (e.g. major cloud providers and other private peers) while routing reconverged to alternate paths.

Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

September 12, 2024 · 00:47 UTC

← Back