Planned maintenance in the US-C region from 2024-06-20 07:59 UTC to 2024-06-20 12:56 UTC

Scheduled maintenance ADC-as-a-Service Global Network and Backbone North America - Central
2024-06-20 07:59 UTC · 4 hours, 56 minutes

Updates

Resolved

This maintenance completed successfully.

June 20, 2024 · 12:55 UTC
Update

We apologize, our maintenance is taking longer than expected. We have extended the window until 11:00 AM UTC.

June 20, 2024 · 10:28 UTC
Scheduled

We are currently performing planned maintenance in the US-C region. This work is expected to complete by 10:00 AM UTC. During this time, you may safely ignore status messages from this region since it is offline. We apologize for the inconvenience and appreciate your patience.

June 20, 2024 · 07:59 UTC

← Back