3rd Party network issues Seattle to Chicago

Minor incident General Notifications / Issues outside of our network
2024-06-14 13:49 UTC · 1 hour, 1 minute

Updates

Resolved

We have observed network stability with the changes implemented, so we will resolve this notification, however we continue to monitor internally for any subsequent updates that may be required.

June 14, 2024 · 14:48 UTC
Monitoring

This is an advisory notification. Earlier this morning we noticed undesired latency and packet loss for traffic between Seattle and Chicago across several networks, especially Hurricane Electric (HE). Engineers have implemented route modifications to alter these routes to avoid the issues seen and are continuing to monitor throughout the day.

June 14, 2024 · 13:49 UTC

← Back