Network anomalies across multiple Tier-1 networks

Minor incident General Notifications / Issues outside of our network
2024-06-12 18:31 UTC · 1 hour, 56 minutes

Updates

Resolved

Since our last update, we found one more network to isolate and continued to monitor for the past hour. We are now confident that this issue is fully resolved and will resolve this incident.

June 12, 2024 · 20:26 UTC
Monitoring

After removing the affected networks, we are seeing performance across our network return to normal levels. We are continuing to monitor for additional events.

June 12, 2024 · 19:21 UTC
Update

Engineers have determined the affected networks and are currently working to isolate them from our network at this time.

June 12, 2024 · 19:13 UTC
Issue

Beginning at around 18:03 UTC we began observing network anomalies including increased latency and packet loss across several Tier-1 providers in multiple regions. Engineers are currently investigating further and additional updates will be provided here as soon as they are available.

June 12, 2024 · 18:31 UTC

← Back