Panel & API Access Issues

Minor incident Cloud Management Panel (UI) API Services
2024-04-11 22:42 UTC · 3 hours, 44 minutes

Updates

Resolved

This issue was resolved and panel and API access was confirmed accessible globally. We apologize for the inconvenience.

April 11, 2024 · 22:58 UTC
Issue

We are currently investigating an issue affecting access to the Cloud Management Panel and API from some regions. As soon as we have further information to share, we will update you.

April 11, 2024 · 22:42 UTC

← Back