Essential Maintenance US-E from 2024-04-08 15:00 UTC to 2024-04-11 20:12 UTC

Scheduled maintenance Global Network and Backbone North America - East
2024-04-08 15:00 UTC · 3 days, 5 hours, 11 minutes

Updates

Resolved

Maintenance has been completed at this site.

April 11, 2024 · 20:12 UTC
Update

Maintenance has been extended through EOD April 12th. We apologize for the inconvenience.

April 10, 2024 · 11:50 UTC
Essential

We are currently performing essential maintenance in the US-E region in our Ashburn, VA POP to complete a hardware refresh. All customer traffic has been redirected to alternate POPs for processing.

We anticipate this maintenance to be completed by EOD on April 10th, 2024.

During this maintenance, please disregard status from the US-E region.

We apologize for the inconvenience this may cause. Please do not hesitate to open a support case should you require any further information or clarification.

April 8, 2024 · 15:00 UTC

← Back