Panel accessibility

Minor incident Cloud Management Panel (UI)
2024-02-13 14:32 UTC · 8 minutes

Updates

Resolved

This issue has been resolved. If you are still having issues accessing the manage.totaluptime.com panel, please hard refresh your browser (CTRL + F5) or close and reopen it. We apologize for this issue. Due to a misconfiguration in our management systems, patches were inadvertently rolled out to our web cluster and systems restarted which caused this panel outage.

February 13, 2024 · 14:39 UTC
Issue

We are investigating an issue accessing the panel at manage.totaluptime.com.

February 13, 2024 · 14:32 UTC

← Back