Issues at the Amsterdam Internet Exchange

Minor incident Global Network and Backbone Europe
2023-11-22 19:53 UTC · 5 hours, 49 minutes

Updates

Resolved

As of approximately 10:30 PM UTC AMS-IX has resolved the issue across their platform, and as such we are resolving this case. They have attributed the root cause to interoperability between Juniper and Extreme, and more specifically with Juniper being too aggressive with RSVP messages.

We have observed stability as well at this time and have restored service via AMS-IX.

November 23, 2023 · 01:40 UTC
Monitoring

Today starting at 18:08 UTC AMS-IX (the Amsterdam Internet Exchange), experienced a platform incident that impacted some traffic between Total Uptime and various providers in Europe. The AMS-IX has acknowledged this issue and has stated that it is platform-wide affecting all SLX switches with LACP interfaces causing them to flap.

To mitigate the impact of this event and their ongoing investigation, we have shifted all traffic away from the exchange to alternate providers until such time as we have assurance that the issue has been resolved. The AMS-IX carries a peak of 11 Tbps of traffic in Europe, so this is most likely affecting other providers in a significant way as well.

This is a minor incident since it is no longer customer impacting as of the time of this writing. We will update here as further information becomes available.

November 22, 2023 · 19:53 UTC

← Back