Network Degradation US-E

Minor incident Global Network and Backbone North America - East
2023-10-18 10:29 UTC · 4 hours, 33 minutes

Updates

Resolved

All systems have been validated and traffic has now returned to this POP.

We are resolving this case, however we are still working with our datacenter provider to understand the root cause of the power outage so we can mitigate a repeat of this event in the future. If you require an RFO for this incident because it affected you, please create a support case at https://support.totaluptime.com so we can update you there.

October 18, 2023 · 15:01 UTC
Monitoring

We are downgrading this issue now from major to minor since no customers are impacted by this.

October 18, 2023 · 12:48 UTC
Monitoring

Datacenter services has resolved the power issue and affected systems are back online. Our team is reviewing everything to ensure full health before routing traffic back to this POP. We will update this incident again when this is complete.

October 18, 2023 · 12:46 UTC
Investigating

Network engineers have confirmed that there is a partial power outage at our Ashburn, VA Equinix data center. This is affecting a number of racks, and as a result we have shifted traffic away from this POP. As soon as we have further updates, we will provide them here.

October 18, 2023 · 10:47 UTC
Issue

We are currently investigating a network outage in our US-E region. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

October 18, 2023 · 10:29 UTC

← Back