Amsterdam Capacity Issues

Minor incident Global Network and Backbone Europe
2020-06-28 19:02 UTC · 4 days, 18 hours, 42 minutes

Updates

Resolved

All new hardware arrived in Amsterdam and has been deployed. We have completed QA and are beginning to restore traffic to the POP throughout the day.

We are now considering this incident resolved.

November 4, 2021 · 15:24 UTC
Update

Replacement hardware is enroute to the Amsterdam POP for arrival later this week. Some traffic is routed to alternate POPs until full capacity is restored.

There is no significant impact to customer traffic other than routing to an alternate POP than normal.

We will update you when a full restoration has been completed.

November 4, 2021 · 15:24 UTC
Update

Total Uptime engineers continue to work with our data center partner in Amsterdam to investigate and resolve the hardware failures. There is no significant impact to customer traffic other than routing to an alternate POP than normal.

We will provide further updates as they become available. The next update may be in 12 hours.

November 4, 2021 · 15:24 UTC
Monitoring

Engineers have completed routing of traffic to alternate POPs. They are continuing to work at resolving the hardware failures at this time. Further updates will be provided as they become available. Once this POP has been fully restored and traffic back to normal routing, we will provide an update here.

November 4, 2021 · 15:24 UTC
Issue

Due to multiple hardware failures in our Amsterdam POP we are currently experiencing capacity issues processing traffic at that location. Engineers are aware of this issue and are diligently working to migrate traffic to alternate POPs at this time. This is an ongoing issue and all available resources have been allocated to resolve this as quickly as possible. We appreciate your patience.

November 4, 2021 · 15:24 UTC

← Back