Panel & API Access Issues

Major incident Cloud Management Panel (UI) API Services
2020-06-27 03:13 UTC · 39 minutes

Updates

Resolved

Engineers have resolved the issue with the underlying storage system and are continuing to investigate the root cause.

November 4, 2021 · 15:24 UTC
Monitoring

Engineers have found an issue with our underlying storage system and are working to resolve it now.

November 4, 2021 · 15:24 UTC
Issue

We are currently investigating an issue affecting access to the Cloud Management Panel and API from some regions. As soon as we have further information to share, we will update you.

November 4, 2021 · 15:24 UTC

← Back