Network Degradation EU-W

Minor incident Global Network and Backbone Europe
2023-07-19 00:29 UTC · 20 minutes

Updates

Post-mortem
Our upstream provider NTT Communications has provided a root cause for this issue as follows: ================================ *Ticket Number*: GIN-INC0041303 *Start Date/Time*: 2023-07-19 00:17 UTC *End Date/Time*: 2023-07-19 00:25 UTC *Direct Impact*: You may have experienced packet loss and/or latency during the window listed above. *Reason*: While performing non-impacting maintenance in ticket GIN-CHG0053990, it seems some customers may have experienced convergence issues during the window of 00:17-00:25utc. By that time all sessions and reachability had recovered, but regrettably, some customers possibly experienced routing delays/issues due to unforeseen issues. ================================
July 19, 2023 · 14:41 UTC
Resolved

This issue has been resolved. We will continue to monitor for an additional hour.

July 19, 2023 · 00:50 UTC
Monitoring

Traffic has normalized. Please allow up to 10 minutes for device status updates to complete. If you are continuing to experience issues in the EU-W region, please open a support case so we can investigate further. We will continue to monitor this issue for an hour.

July 19, 2023 · 00:41 UTC
Update

An issue was found with one of our upstream providers. It has been removed from peering and traffic is now starting to normalize.

July 19, 2023 · 00:33 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network in Europe in our EU-W region. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

July 19, 2023 · 00:29 UTC

← Back