Europe Network Degradation

Major incident Cloud Load Balancing ADC-as-a-Service
2020-05-28 16:33 UTC · 35 minutes

Updates

Resolved

This issue is being marked as resolved. The root cause was a backbone provider failure causing route reconvergence delays which affected traffic for approximately 30 seconds. We apologize for this issue.

November 4, 2021 · 15:24 UTC
Monitoring

All issues have been resolved. We are currently investigating the root cause and will provide an update here as soon as it becomes available.

November 4, 2021 · 15:24 UTC
Issue

We have noticed extreme packet loss in Europe, primarily in Amsterdam. Engineers are currently investigating the issue for an immediate resolution.

November 4, 2021 · 15:24 UTC

← Back