Panel Access Issues

Minor incident Cloud Management Panel (UI)
2023-05-19 08:32 UTC · 30 minutes

Updates

Resolved

System administrators found an issue with a web server and removed it from the cluster. Service to the panel has been restored and we will investigate this further to determine why automation did not remove the web server automatically. We sincerely apologize for this.

May 19, 2023 · 09:01 UTC
Issue

We are currently investigating an issue affecting access to the Cloud Management Panel from some regions. As soon as we have further information to share, we will update you.

May 19, 2023 · 08:32 UTC

← Back