Network Degradation - US-NW Region

Minor incident Global Network and Backbone North America - West
2023-02-14 15:34 UTC · 27 minutes

Updates

Resolved

The issues in the US-NW (Seattle) POP were the result of an upstream network provider. The provider has been removed from peering and the POP will be returned to service shortly.

February 14, 2023 · 16:02 UTC
Issue

We are currently investigating reports of degraded network performance in the US-NW Region.

Our US-NW (Seattle) POP has been taken out of service while engineers investigate the network-related issues. Your DNS and ADC-as-a-Service traffic is not affected by these issues since it is being handled by other nearby POPs at this time, however you may continue to receive up/down alerts from the US-NW region until we have resolved the underlying network issue.

We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

February 14, 2023 · 15:36 UTC

← Back