Europe Network Degradation

Minor incident Global Network and Backbone Europe
2023-02-05 17:50 UTC · 7 hours, 56 minutes

Updates

Resolved

This incident is now resolved. We await an incident report from NTT.

February 6, 2023 · 01:47 UTC
Monitoring

This incident is resolved, however we are waiting for an incident report from NTT. As soon as we have further information to provide, we will update you here.

February 5, 2023 · 20:51 UTC
Monitoring

We have disabled connectivity to NTT out of our Amsterdam POP. All traffic has returned to normal latency via alternate providers at that POP or via our backbone to alternate POPs if NTT is the only path.

As soon as we have further information to share from NTT regarding the issues we experienced on their network, we will update you.

If you are continuing to experience any issues, please create a support case at https://support.totaluptime.com.

February 5, 2023 · 18:20 UTC
Update

Engineers confirm having lost a 100G uplink to one of our primary providers out of Amsterdam. Traffic is rerouting via alternate paths but will take a few minutes to stabilize.

February 5, 2023 · 17:54 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss across portions of our network in Europe. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

February 5, 2023 · 17:51 UTC

← Back