Network Degradation - Europe

Minor incident Global Network and Backbone Europe
2022-12-01 19:33 UTC · 7 minutes

Updates

Resolved

One of our Tier1 providers experienced a short BGP flap. This has now been fully resolved by removing that peer until we receive an RFO from them.

December 1, 2022 · 19:40 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss in Europe. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

December 1, 2022 · 19:34 UTC

← Back