Network Degradation - US-West

Minor incident Global Network and Backbone North America - West
2022-12-01 10:31 UTC · 4 hours, 21 minutes

Updates

Resolved

This was resolved after vendor maintenance was completed and traffic has been fully restored to this region.

December 1, 2022 · 14:52 UTC
Update

The issues seen in the US-W region were the result of vendor maintenance where the vendor did not follow proper protocol. We have temporarily rerouted traffic in this region until their maintenance is complete to avoid any further customer impact.

December 1, 2022 · 11:07 UTC
Issue

We are currently investigating reports of degraded network performance including additional latency and packet loss in the US-West region starting at 10:30 AM UTC. Engineers are actively investigating the issue at this time. We will post updates here as they become available. Thank you for your patience as we work to restore service to normal levels as quickly as possible.

December 1, 2022 · 11:01 UTC

← Back